Announcements about the forums, like upgrades, features, etc.

Moderator: malducin

User avatar
By malducin
#22154
The main site was upgraded 2 weeknds ago, between October 8 and 9 to phpWebsite 0.10.2.

The upgrade did not go smoothly which is why it took about 2 days. After running the update script it did upgrade all modules but it mentioned that the core didn't need upgrade and was still at 0.10.1. Seaching on the phpws forums I saw many people reporting this error (mainly on Boost upgrades which is not the proper way). No one had a concrete solution.

It seems the upadte variable is not being properly set, so the upgrade script thinks that no upgrade is necesary. I manual forced the update variable to be TRUE, ran the upgrade script again and his time it reported that the Core was updated. I compared the newest upgrade script with the one in 0.10.1 and there are no apparent changes, so maybe the problem resides elsewhere in the update system.

I ran the site and it seems to be working fine so I didn't gig any further.