Announcements about the forums, like upgrades, features, etc.

Moderator: malducin

User avatar
By malducin
#21871
Dang I have been off for a week because disaster struck. Long story short, I'm building a new machine (which among other things I would move the ILMfan work files). Anyway got spyware on it by accident. Tried to remove it and it hosed Norton Antivirus. After trying a few things decided to reinstall. I couldn't intsall anything!!! I even tried Knoppix and at least I saw some important files still preserved in a different partition, but I couldn't fix it with Knoppix. The ILMfan files were never in danger, except all my pictures from my SIGGRAPH/San Francisco trip which I managed to rescue with Knoppix.

I've been battling with this all week. I was scared the mobo might be the problem (a coincidence). Anyway just finally got it working. It was easy but extreme (delete the first partition, previously I would just format it and reinstall). Seems the spyware hosed the MBR real good as neither the fixmbr of the recovery console nor the Knoppix testdisk utilities could fully fix it. Well the XP install has just completed. It'll probably take me a week to reinstall stuff (too much junk to install and copy data). And now I'm over a week behind working on the site with tons of stuff pending.

Oh, well at least I can finally rest tonight.
User avatar
By malducin
#21912
Well finally on the way to recovery. I just barely finished installing XP, I couldn't get the HD to be recognized.

Dang I don't even know what's been going on the last b10 days or so. Hopefully people have submitted news properly so I can catch up as soon as possible on the basic stuff.
User avatar
By malducin
#21956
OK finally got email back.