Page 1 of 1

PostPosted:Mon Aug 26, 2002 10:43 am
by vfx fan
How come is it that when I'm done posting a topic and I go back to the forum index, then I click the "currently browsing" page, there are always more and more usernames of vfx fan? Does anybody else experience this? I checked there just now, and there are like seven users named vfx fan.

PostPosted:Tue Aug 27, 2002 9:44 am
by malducin
Maybe it's your clones, no wonder there are tons of posts by you every day ;-).

Seriously if anyone else is experiencing this let me know. What browser are you using. Do you come via dialup or a more permanent connection?

PostPosted:Tue Aug 27, 2002 10:27 am
by dr.CGI
almost 2 years when I came on this page I wanned to call myself VFX fan but than I saw that that name was already used so then I picked dr.CGI. but that is a verry long time ago. so it coeldn't been me.
_______
dr.CGI

PostPosted:Tue Aug 27, 2002 10:57 am
by vfx fan
My browser is Microsoft Internet Explorer. Though when I open it up it gives me one of those "This page could not be displayed" messages. I don't know what's wrong with it. I use AOL to come to this website via dialup.

PostPosted:Tue Aug 27, 2002 11:14 am
by dr.CGI
heh, I think many people use you're name. you're allready a FX guru. that's realy high. :wink:
_______
dr.CGI

PostPosted:Tue Aug 27, 2002 11:16 am
by vfx fan
As you could see, I like to talk a lot.

PostPosted:Tue Aug 27, 2002 11:24 am
by dr.CGI
yeah, but mre 1000 posts is realy a lott. It's the duble of my posts.
________
dr.CGI