Want to test something? Do it here and keep the other forums uncluttered.

Moderator: malducin

User avatar
By el Morro
#11258
Ah, mal there seemes to some serious problem with your time-counter...

You last visited on 19 Mar 2003 09:11
The time now is 19 Mar 2003 08:22,


discovered on the forum index
User avatar
By malducin
#11277
OK the first one I couldn't reproduce. But what I'm thinking it's probably because of your time settings in your profile. The forum indicates time in Central Standard Time USA or -6 hours from GMT. But if you have your time maybe set for something more different it could ne that. I'll have to experiment. It could be that the Time Now is always displayed -6 GMT, but your "Last Visited" time is displayed according to your time settings. Technically it's correct, if a bit confusing. So it's not really a proble but counterintuitive but I'll check to make sure.

The second one is due to a minor bug of the main site. In theory the menus should open up and close depending where you click but I couldn't get it to work on Mozilla so I left the menu all open. So clicking FAQ doesn't do anything. To read just click the HTML or Text version. To access anything click just terminal leaves not the nodes. If it worked as it should be, when you clicked FAQ it would then open up and show the HTML and Text options. Not really abig problem but I do admit it pisses me a bit. Curious thing is that long ago it kinda worked but probably a security update introduced the menu bug.